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Instruction Sheet 1 Learning Guide #29 

This learning guide is developed to provide you the necessary information regarding the 

following content coverage and topics – 

 Creating Documents and customizing basic settings 

 Formatting document and creating tables  

 Adding Images and using mail merge  

 Selecting basic print settings and printing documents 

This guide will also assist you to attain the learning outcome stated in the cover page. 

Specifically, upon completion of this Learning Guide, you will be able to – 

 Create documents and customize basic settings to meet page layout conventions  

 Format document and create tables  

 Add images and use mail merge  

 Select basic print settings and print documents 

Learning Instructions:  

1. Read the specific objectives of this Learning Guide.  

2. Follow the instructions described below 3 to 6.  

3. Read the information written in the information “Sheet 1, Sheet 2, Sheet 3 and Sheet 4” 

in page -3, 11, 25 and 37 respectively. 

4. Accomplish the “Self-check 1, Self-check 2, Self-check 3 and Self-check 4” in page -

10, 24, 36 and 39 respectively.  

5. If you earned a satisfactory evaluation from the “Self-check” proceed to Operation 

Sheet “1, 2 ,3 and 4” in page -40,24,36 and 50 respectively. 

6. Do the “LAP test” in page – 51 (if you are ready).  

 

 

 Your teacher will evaluate your output either satisfactory or unsatisfactory. If 

unsatisfactory, your teacher shall advice you on additional work. But if satisfactory 

you can proceed to the next topic. 
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Information Sheet 1 Creating Documents and Customizing basic settings 

1.1. Introduction 

Application software utilizes the capacities of a computer directly for a dedicated task. 

Application software is able to manipulate text, numbers and graphics. It can be in the 

form of software focused on a certain single task like word processing, spreadsheet or 

playing of audio and video files. Here we look at the application software types along with 

some examples of application software of each type. 

A word processor is an example of an application software used for the production 

(including composition, editing, formatting, and possibly printing) of any sort of printable 

material. 

Using a computer to create, edit, and print documents. Of all computer applications, word 

processing is the most common. To perform word processing, you need a computer, a 

special program called a word processor, and a printer. A word processor enables you to 

create a document, store it electronically on a disk, display it on a screen, modify it by 

entering commands and characters from the keyboard, and print it on a printer. 

There are a number of word processing packages (software). Among these are 

WordPerfect, AmiPro, Microsoft Word 2003, 2007 and 2010 versions.  Some of them run 

under MS-DOS and others under MS-Windows Operating System environment.   

1.1.1. Files  

Most computers at work or at home will have a number of files on them. These might be 

documents you have created in Microsoft Word, Excel, Access or PowerPoint programs. 

They will all have different names. 

To use a computer effectively you need to know how to create, move, copy, rename and 

delete files. You also need to know how to identify the type of file and information about the 

file. A file is often referred to as a document. 

1.1.2. Organizing Files  

On a home computer you can choose your own way of organizing your files. If you are the 

only one using it you only need to worry that it is clear to you. In an office, however, people 

often share files. It is important that you use a system that everyone understands. If you are 
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unsure where to put a file always check with your supervisor. So you can find files easily it is 

important to organize your files in a way that is logical and clear. One way of organizing files 

is to put them in different folders.  

1.1.3. Opening a Files  

 You can open a file: 

 from My Documents 

 from within a program, e.g. Microsoft Word 

 from the Start menu 

 Opening a file in Microsoft Word. Follow these steps to open a file in Microsoft Word:  

1 Open Microsoft Word 

2 Select File from the top toolbar  

3 Select Open from the menu 

4 Find the folder that the file is in and double click on it to open it  

5 Find the file you need and double click on its name to open it. Another way to open a 

file that was recently created is through the Start menu and then Documents. Point to 

the file you need with the mouse and click on it to open it. 

1.2. Creating Documents  

 There are several ways of creating a file. You can create a file from: 

 My Documents 

 the desktop 

 Microsoft Word or any other program you are in. 

 Creating a file in My Documents. Follow these steps to create a file in My Documents:  

1 Open My Documents  

2 Click on File on the top menu bar 

3 Scroll down the menu and click on New 

4 Select the type of document you would like, e.g. Microsoft Word Document, from the 

sub-menu.  A dialog box 'New Microsoft Word Document' will appear. Type in the 

name of the new document. 

 Creating a file from the desktop, you can create a new file from the desktop by 

selecting a „type' of file from the shortcut menu. Follow these steps to create a file from 

the desktop:  
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1 Go to your desktop 

2 Right click on the desktop 

3 Select New from the shortcut menu that appears 

4 Select the type of file you want and the correct program will open 

 Creating a new file in Microsoft Word. Follow these steps to create a file in Microsoft 

Word:  

1 Open Microsoft Word 

2 Click on File on the top toolbar 

3 Select New from the menu 

4 Select Blank Document and a new Word document will open 

1.3. File types 

There are different types of files. You will notice that in Microsoft Word the file always 

comes up with the ending `.doc', for example `Job Application.doc'. This is called a `file 

extension'. Regardless of how the file is created or saved, Microsoft Windows always gives 

it an extension. This identifies the 'type' of document. For example, if you create a 

spreadsheet in Microsoft Excel, the extension is `. Xls‟. Some common extensions are 

outlined below. These identify the type of file or program in which the file was created. 

Table 1: Example of file extension 

Program/File Extension 
Microsoft Word .doc,  docx 
Paint Bmp 
PowerPoint .ppt,  pptx 

Microsoft Excel Xls,,  xlsx 
Microsoft Access .mdb,  ACCDB 

 
1.4. Saving Documents 

After Naming and Saving a File Once: Click the Save button  on the Standard toolbar. 
OR Go to the File menu and choose Save. Follow these steps to perform a Save As 

1 Click File from the menu bar. 

2 Select Save As. The Save As Dialog Box appears. 

3 Type a new name for your file in the File name: box. 

4 Click Save. 

1.5. MS Word 

 Using a computer to create, edit, and print documents. Of all computer applications, 
word processing is the most common.  
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Microsoft 
Office Button 

  Title Bar Menu Bar 

Minimize 

Close 

Restore 

down 

 To perform word processing, you need a computer, a special program called a word 
processor, and a printer.  

 A word processor enables you to create a document, store it electronically on a 
disk, display it on a screen, modify it by entering commands and characters from 
the keyboard, and print it on a printer. 

 There are a number of word processing packages (software). Among these are 

WordPerfect, AmiPro, Microsoft Word 2007 and 2010 versions. Some of them run 

under MS-DOS and others under MS-Windows Operating System environment. 

1.6. Customizing basic settings 

When you start Word, you see the Application window, named Document 1-Microsoft 
Word. This is a blank document window, named Document 1. Usually, the window is 
maximized and fills the whole screen. 
 
  

 

 

 

 

Finger 1: Microsoft Word Windows Environment 

When the window is maximized, three buttons namely: minimize, restore and close 

Vertical Scroll  

Ruler 

Status bar  

View button 

View Ruler 

Indent Marker 

 
Tool Bar 

Zoom slider 



 

P a g e  7 | 55 Author: Federal TVET 
Agency(FTA) 

IT Support Service Level 1 Date: Oct 2019 

Version: 1 
 

buttons are displayed in the upper-right corner of the screen 

 Title bar: -It is Upper bar and contains the name of application windows, document 

name, different buttons like (save button, undo buttons, Redo button and etc.) and 

control menu like minimize, maximize/restore and close button used to control 

windows. 

 Microsoft Office Button: - The File menu of word 2003 has been replaced with the 

Microsoft Office Button. We can gate new, open, save, and etc. commands on the 

Microsoft office button. 

 Menu bar: - Contains seven menus. Menu bare contains menus lake Home, Insert, 

page layout, References, Mailings, Review and View. Each menu contains different 

buttons. 

 Ruler: - shows you where your margins are (i.e. left margin, right margin, top 

margin bottom margin, tabs and indents) and it lets you set them.  

 View Ruler: - To show or hide the horizontal and vertical rulers, click View Ruler at 

the top of the vertical scroll bar. 

 Typing area - is the blank area in the document window where you can type your 

text. 

 Insertion point: - Also known as the cursor shows you where the next characters 

you type will appear. 

 View buttons: - There are five view buttons located in the lower-Right corner of the 

document   window, used to change the way your document is displayed on screen. 

By default, Word uses Print Layout view. 

 Zoom slider: - You can zoom in to get a close-up view of your document or zoom 

out to see more of the page at a reduced size. You can also save a particular zoom 

setting with a document or template. 

 Scroll bar: - There are two scroll bars, Vertical and Horizontal. Used to navigating 

inside windows. 

 Status bar: - Tells you what page you‟re on, the total number of pages, and where 

your insertion point is on the page. As you use Word, the status bar sometimes 

displays other information as well. 

1.7. Start Word 2007 
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First Click on Start button Click on All programClick on Microsoft office click on 

Microsoft office word 2007     OR 

First Click on Start buttonClick on Run Write WinWordOk. 

1.7.1. Creating New Document  

Sometimes you need to create a new document when you are in the middle of typing 

another one. You can create a new document even if you have not saved and closed the 

document you are currently working on. 

Click the Microsoft Office ButtonNew  Under Templates, you see options you can 

use to create (A blank document, installed, template and etc.) select one of your option 

Create.  Or   Press Ctrl +N key. 

1.7.2. Entering Text 

 The flashing insertion point shows you where the new character you type will 

appear. 

 You can move the insertion point to a new location by using the four arrow keys 

found on the keyboard. 

 You can also point a new location with your mouse, and then click once to move 

the insertion point. 

1.7.3. Saving Document 

 When you save a file, you can save it to a folder on your hard disk drive, a 

network location, disk, CD, the desktop, or another storage location. 

 You need to identify the target location in the Save in list. 

 To save Document 

Click the Microsoft Office ButtonSave as  Word documenttype file 

name on File name box In the Save as type list, click the file format that 

you want to save the file in Save. 

 To save using keyboard 

Press Ctrl+ S key for your keyboard 
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1.7.4. Close Document 

To close your document you have to options using close command and close button form 

title bar. 

 To close using close Command 

Click the Microsoft Office Button  Close. 

 To close using close button 

Click on Close button from title bar. 

 To close using keyboard 

Press Alt+ F4 Key.  
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Self-Check -1 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

1. Where do the deleted files go? 

a. Trash Box   c.  Recycle Box 
b. Trash Can   d.  Recycle Bin 

2. How can you retrieve and back the deleted files? 

a. Delete   c.  Restore 
b. Rename   d.  Empty Bin 

3. It is an area on the screen that displays programs or information. 

a.  Window   c.  Print Box 
b.  Desktop   d.  Icons 

4. This options makes the window expand to its largest size. 

a.  Scrollbar   c.  Maximize 
b.  Taskbar   d.  Minimize 

5. All shortcuts that have been displayed in the desktop are called what? 

a.  Icons   c.  Directories 
b.  Files   d.  Sub-directories 

 

 

 

 

 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  
You can ask you teacher for the copy of the correct answers. 
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Information Sheet 2 Formatting document and creating tables  

 
2.1. Formatting a Document 

Formatting refers to all the techniques that enhance the appearance of your document. In 

Word, you can roughly divide formatting techniques into three categories: Character, 

Paragraph, and Page formatting. Character formatting includes all the features that 

affect individual characters; and the primary character formatting features are boldface, 

italic, font and font size. Features that fall in paragraph formatting include line spacing, 

indents, alignment, tabs, and so on. 

 To make the text bold 

 The Mini toolbar appears automatically when you select text. It also appears 

with the menu when you select text and then right-click. 

 Select the text that you want to make boldSelect Home tabFrom Font 

Group select bold button. 

 To make the text bold using Font dialog box 

 It is possible to change font style using Font dialog box. 

 Select the text that you want to make boldSelect Home tabFrom Font 

Group select Show font dialog box buttonClick on font tabSelect bold 

form font style box. 

                 

 To make the text Italic 

 Select the text that you want to make italicSelect Home tabFrom Font 

Group select Italic button. 

 To make the text italic using Font dialog box 

 It is possible to change font style using Font dialog box. 

 Select the text that you want to make italic Select Home tabFrom Font 

Show font button 
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Group select Show font dialog box buttonClick on font tabSelect italic 

form font style box. 

 To make the text Underline 

 Select the text that you want to make italicSelect Home tabFrom Font 

Group select underline button. 

 To make the text underline using Font dialog box 

 It is possible to change font style using Font dialog box. 

 Select the text that you want to make underline Select Home tabFrom 

Font Group select Show font dialog box buttonClick on font tabSelect 

underline form font style box. 

2.1.1. Changing text font 

 To change font using change font face options 

 Select the text that you want to change font face Select Home tabFrom 

Font Group select Show font face dropdown option choose one of them. 

 To change font using Font dialog box 

 Select the text that you want to change font face Select Home tabFrom 

Font Group select Show font dialog box buttonClick on font tab choose 

one of them form font box. 

2.1.2. Changing text size 

 To change font size using change font size options 

 Select the text that you want to change font size Select Home tabFrom 

Font Group click on Show font size dropdown option choose one of them. 

2.1.3. To change font size using Font dialog box 

 Select the text that you want to change font size Select Home tabFrom 

Font Group select Show font dialog box buttonClick on font tab choose 

one of them form size box. 

2.1.4. Changing font colors 

  To change font color using change font color options 

 Select the text that you want to change font color Select Home tabFrom 

Font Group click on Show font color dropdown option choose one of them. 
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 To change font color using Font dialog box 

 Select the text that you want to change font color Select Home tabFrom 

Font Group select Show font dialog box buttonClick on font tab choose 

one of them form font color box. 

2.1.5. Subscript or superscript 

 To change subscript using subscript button 

 Select the text that you want to make subscript Select Home tabFrom 

Font Group select subscript button. 

 To change subscript using Font dialog box 

 Select the text that you want to make subscript Select Home tabFrom 

Font Group select Show font dialog box buttonClick on font tab check 

the check box of subscript. 

 To change superscript using superscript button 

 Select the text that you want to make superscript Select Home tabFrom 

Font Group select superscript button. 

 To change Superscript using Font dialog box 

 Select the text that you want to make Superscript Select Home tabFrom 

Font Group select Show font dialog box buttonClick on font tab check 

the check box of superscript. 

2.1.6. Changing the Case of Text 

 To change capitalization of a text: 

 Select Home tab Click on change Case button form font group select 

(UPPER CASE, lowercase, Sentence case, toggle case, Capitalized 

Each Word). 

 

 

 

 

 

2.1.7. Creating a Drop cap 

 To create Drop cap 

Change case 

button 
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 Click in the paragraph that you want to begin with a drop capClick on 

Insert tabIn the text group select Drooped or In margin.  

 To Remove Drop cap 

 Click in the paragraph that you want to begin with a drop capClick on 

Insert tabIn the text group select Drooped or In margin.  

2.1.8. Paragraph formatting 

 To change line spacing using line spacing button 

 Click in the paragraph that you want to change line spacing Click on home 

tabfrom paragraph group click on Show line spacing dropdown button  

select one of them.  

                                                                     (Line spacing button) 

 To change line spacing using paragraph dialog box 

 Click in the paragraph that you want to change line spacing Click on home 

tabfrom paragraph group click on Show paragraph button  select one of 

them from line spacing box. 

 

                           

 

 

 

2.1.9. Indenting a Paragraph 

 To change Indent using indent box 

 Select the paragraph that you want to indent Click on page layout tab 

ender paragraph group click the arrows next to Indent Left or Indent Right 

to increase or decrease the left indentation of the paragraph. 

 To change Indent using paragraph dialog box 

 Click in the paragraph that you want to indent Click on home tabfrom 

paragraph group click on Show paragraph button  ender paragraph group 

click the arrows next to Indent Left or Indent Right to increase or decrease 

the left indentation of the paragraph. 

 To indent first line 

Show paragraph 
button 
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 Click in the paragraph that first line indent Click on home tabfrom 

paragraph group click on Show paragraph button  select first line indent 

form special box. 

2.1.10. Paragraph Alignment 

 To change paragraph alignment using alignment button 

 Click in the paragraph that you want to align Click on home tabfrom 

paragraph group click on align left or align right or align center or also align 

justify button. 

 

 

 

 

 

 To change paragraph alignment using paragraph dialog box 

 Click in the paragraph that you want to align Click on home tabfrom 

paragraph group click on Show paragraph button select alignment form 

alignment box. 

2.1.11. Tab formatting 

 To set custom tabs: 

 First sate tab stop poisons Click on home tabfrom paragraph group click 

on Show paragraph button  click on Tabs button  Select tab stops 

position and select leader and alignment ok. 

 To delete a custom tab: 

 To delete single tab stop position; (Click on home tabfrom paragraph 

group click on Show paragraph buttonclick on Tabs button Select tab 

stop position and use clear button) 

 To delete all tab, stop position;  

 (Click on home tabfrom paragraph group click on Show paragraph 

buttonclick on Tabs button  clear all) 

2.1.12. Bullet and numbering list 

 To create a numbered list automatically: 

Left 

align 

Center Right 
Right Justify 
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 Type 1, followed by a dot and a space  Type the text for the first item and 

press Enter. And use Enter to continue. (To Stop Press Enter twice) 

 To create a numbered list using numbering button 

 Click on home tab from paragraph group select number format form 

numbering button Type the text for the first item and press Enter. And use 

Enter to continue. 

                                                    

                                                       (Numbering button) 

 

 To create a bulleted list: 

 Type (*) followed by a dot and a space  Type the text for the first item and 

press Enter. And use Enter to continue. (To Stop Press Enter twice) 

To create a bulleted list using bullet button 

 Click on home tab from paragraph group select bullet format form bullet 

button Type the text for the first item and press Enter. And use Enter to 

continue. 

If you want to change the numbers to bullets (or vice versa): 

 Select the entire list  Click on the Bullets or Numbering button from home 

tab on the paragraph group.  

2.1.13. Border and shading  

 To add border 

 Select the picture, table, or text that you want to apply a border select  

Page Layout tabform the Page Background group select page boarders 

buttonclick on border tabfrom style select Line Style and select line 

Color form Color box  Ok 

 To remove border 

 Select the picture, table or text that you want to remove border select  

Page Layout tabform the Page Background group select page boarders 

buttonclick on border tabclick on none box Ok 

 To add shading 

 Select table or text that you want to shading select  Page Layout 
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tabform the Page Background group select page boarders buttonclick 

on shading tabselect shading color Ok 

 To remove shading 

 Select table or text that you want to remove shading select  Page Layout 

tabform the Page Background group select page boarders buttonclick 

on shading tabselect no color Ok 

2.1.14. Page formatting 

 To add page border 

 Select  Page Layout tabform the Page Background group select page 

boarders buttonclick on page boarder tab specify the Type of border you  

Want from Apply to specify in which page you the border apply Ok  

 To remove page border 

 select  Page Layout tabform the Page Background group select page 

boarders buttonclick on page boarder tabclick on none box Ok. 

2.1.15. Header and footer 

 To create header and footer: 

 Select Insert tab in the Header & Footer group, click Header or Footer 

button Click the header or footer design that you want. 

 To remove header and footer:  

 Select Insert tab in the Header & Footer group, click Header or Footer 

button Click on remove header and remove footer button. 

2.1.16. Changing Page Margins 

 To insert page margins 

 Select Page Layout tab in the Page Setup group click on page setup 

button Click on Margins tab  Type a new setting (or use the Up and 

Down arrows next the text box) Ok. 

 To change Orientation 

 Select Page Layout tab in the Page Setup group from orientation 

button select preterit or landscape. 
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Table 2: Function of commonly used buttons 

 

Select the style to apply to 
paragraphs  

Changes the font of the 
selected text 

 

Changes the size of 
selected text and numbers  

Makes selected text and 
numbers bold 

 

Makes selected text and 
numbers italic  

Underlines selected text and 
numbers 

 

Aligns to the left with a 
ragged right margin  

Centers the selected text 

 

Aligns to the right with a 
ragged left margin  

Aligns the selected text to 
both the left and right 
margins 

 

Makes a numbered list or 
reverts back to normal  

Add, or remove, bullets in a 
selected paragraph 

 

Decreases the indent to 
the previous tab stop  

Indents the selected 
paragraph to the next tab 
stop 

 

Adds or removes a border 
around selected text or 
objects  

Marks text so that it is 
highlighted and stands out 

 

Formats the selected text 
with the color you click   

 
Carefully review the function of each of the buttons above. When you think that you are 
familiar with each of the buttons take the short quiz below. (The Formatting toolbar has 
been included as a reference) 

  

 

Column 

 To create Column 

 Place the insertion point where you want the page to break Select Page 

Layout tab in the Page Setup group from Columns button select more 

column buttonEnter number of columns in the Number of Columns text 
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box. If you want to insert line between columns, mark the Line Between 

check box select applied location form apply to boxOk 

2.1.17. Page break 

 To create page break 

 Place the insertion point where you want the page to break Select Insert 

tab in the Pages group click on Page break button. Or 

 Place the insertion point where you want the page to break and Press Ctrl + 

Enter key. 

 To remove page break 

 Place the insertion point on the break in Normal view Press the Delete key 

2.2. Editing a Document 

 To Open an existing file/document: 

 Click the Microsoft Office Button  Open command (ctrl + O).  

 In the Look in list, click the folder, drive, or Internet location that contains the 

file that you want to open. 

 the folder list, locate and open the folder that contains the file 

 Select the file that you want to open Open button. 

2.2.1. Selecting, deleting and move or copy text 

 To Selecting Text: 

 Select text means to highlight it in preparation for performing such as 

deleting it, moving it, and formatting it. 

 In Microsoft Office Word 2007, you can select text or items in a table by 

using the mouse or the keyboard. 

 You can also select text or items that are in different places. 

 To select any length of text using mouse and keyboard: 

 Position the mouse pointer at one end of the block of text you want to select. 

 Holding down the left mouse button, drag the mouse toward the other end 

of the block. 

 To select a word: 

 Move the mouse pointer anywhere over the word and double-click. 
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 Place the insertion pointer at the beginning of the word and press       Ctrl 

+Shift +Left Arrow keys. 

 To select a line: 

 Move the mouse pointer to the left of the line, the pointer changes it shape 

and become a white arrow pointer then click once. 

 Place the mouse pointer to the left of the line then Press Shift + Down arrow 

key. 

 To select a sentence: 

 Move the mouse pointer anywhere over the sentence then holding down 

the Ctrl key click the mouse button, then release the Ctrl key. 

 To select a paragraph: 

 Move the mouse pointer to the left of the paragraph the Double-click. 

 To select the entire document: 

 Ctrl + A 

 Select text in different places: 

 Select some text Hold down CTRL while you select any additional text or 

item in a table that you want 

2.2.2. Delete Text 

You can delete one character at a time or delete a large block of text by selecting it first: 

the remaining text shifts over to fill the vacated space, and line breaks adjust automatically 

 To delete text character by character: 

 If the insertion point is just before the text to be deleted, press the Delete 

key. The Delete key deletes the character to the right of the insertion 

point. 

 If the insertion point is just after the text to be deleted, press the Backspace 

key. The Backspace key deletes the character to the left of the insertion 

point. 

2.2.3. Move and copy text 

 Cut (move): text is removed from the active document and is placed in the 

temporary storage known as clipboard 
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 Copy: copy command of Word is the same as the cut command, except 

original text remains in the active document. 

 Paste: The command for placing the texts that was cut or copied to a new 

location. 

2.2.4. To Copy or Move a text using the copy, cut and paste tools: 

 To move:   

 Select the text you want to move. 

 Select Hone tab  Click on Cut Button then point where you want to move 

the text. Then Select Home tab Click on paste Button. 

 To copy:  

 Select the text you want to copy. 

 Select Hone tab Click on Copy Button then point where you want to Copy 

the text. Then   

 Select Hone tab  Click on paste Button. 

2.2.5. Find and Replace 

 Word find is faster and more accurate than we humans could ever hope to 

be. Sometimes you not only need to find text; you also have to replace it with 

some other text. 

 You can also find and replace noun or adjective forms or verb tenses. 

 To Find Text: 

 On the Home tab, in the Editing group select Find button  Type the text 

you want to find in the Find what text box  Find Next button. Use this 

button again and again.  Close 

 To Replace Text: 

 On the Home tab, in the Editing group select Replace button  Type the 

text you want to find in the Find what text box.  In the Replace with text 

box, type the text that will replace the Find What text. Click on the Find Next 

button. To replace the word, click the Replace button (If you don't want to 

replace this word, click Find Next again to find the next matching word.)  

2.2.6. Check spelling and grammar 
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Word 2007 offers improved spelling and grammar checker. The spelling checker 

recognizes a much broader range of names for people, organizations and companies, 

cities and countries Internet and file addresses, and more. 

 To correct the spelling of a word marked with a red wavy underline: 

 Right-click on the word   Click on the correct spelling from the list 

 To fix the grammar of a word or phrase marked with a green wavy line: 

 Right-click on the word  Click on the desired correction 

 To disable automatic spell and grammar checking in any document: 

 Click the Microsoft Office Button Word Options  select proofing 

tab   Clear the check boxes labeled Check Spelling as You Type and 

Check Grammar as You Type.  Ok 

2.2.7. Inserting page number 

If your document has multiple pages, you can display the page number on each page. In 

most documents, page numbers appear in either the header or the footer of each page.  

Microsoft Office Word 2007 has many preformatted page number designs so that you can 

quickly insert headers or footers that display the page number. 

 To Inserting Page Number: 

 Click on the Insert tab in the Header & Footer group, click Page 

Number Click Top of Page or Bottom of Page, depending on where you 

want page numbers to appear in your document. 

 Place the page number in the side margin of the page: 

 Click on the Insert tab in the Header & Footer group; click Page 

Number Click on Page Margins Choose a page number design from 

the gallery of designs. 

 Formatting page number: 

 Click on the Insert tab in the Header & Footer group; click Page 

Number Click on Format page numberSelect page format and edit 

starting page number. 

 Remove page number 

 Click on the Insert tab in the Header & Footer group; click Page 

Number Click on Remove page number. 
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2.2.8. Undo and Redo 

Word lets you undo most actions, including typing, deleting, moving and copying, and 

formatting text. In addition, it lets you undo multiple actions, not just your most recent one. 

However, Word cannot undo certain actions, such as opening, saving, or printing a 

document. 

 To undo you’re most recent action: 

 Click on Undo button from Title bar. 

                        Or 

 Press Ctrl + Z key form the keyboard 

 To reverse all your actions back to a certain point: 

 Click on Redo button from Title bar. 

                      Or 

 Press Ctrl + Y key form the keyboard 
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Self-Check -2 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page:  

 A B C D  

1 
    

You wish to call attention to a statement in your document 
by making the text bold.  
Which button do you select?     

2     

A flyer is to be prepared inviting parents to a performance. 
You want the headline to be centered on the page.  
Which button do you select?     

3 
    

You want to make sure that your instructions are clear and 
plan to place them in a bulleted list.  
Which button do you select?     

4 
    

To call attention to a block of text, you want place a block of 
color behind the text to highlight it.  
Which button do you select?     

5 
    

Another way to call attention to a block of text is to place a 
border around it.  
Which button do you select?     

6 
    

A quoted block of text has been indented. You wish to 
continue the document but you need to undo the indent.  
Which button do you select?     

7 
    

You have made a birthday certificate and you want the 
student's name to be displayed in color.  
Which button do you select?     

 

 

Answer Sheet 

 

 

Name:  _________________________             Date:  _______________ 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  
You can ask you teacher for the copy of the correct answers. 
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Information Sheet 3 Adding Images and using mail merge  

 

3.1. Adding Graphics to a Document 

3.1.1. Add an AutoShape 

 To insert auto shape 

 Select area you want to insert auto shape On the Insert tab in the 

Illustrations group click on Shapes Click the shape that you want, and 

then drag to place the shape. 

 

 

                                            (Auto shape button) 

 

 To resize auto shape: 

 Select the drawingto resize the drawing, drag one of its selection handles 

when it changes to double arrows. 

 To move auto shape: 

 Select the drawing to move the drawing, drag the mouse when the mouse 

pointer changes to four black arrows. 

 To add text on auto shape: 

 Select the drawingRight-click on the auto shape select add text options. 

3.1.2. Insert a picture 

 To insert picture using Clip art 

 On the Insert tab in the Illustrations group, click on Clip Art buttonIn 

the Clip Art task pane, in the Search for text box, type a word or phrase 

that describes the clip art that you want, or type in all or some of the file 

name of the clip art.  

 To narrow your search, do one or both of the following:  

 To limit the search results to a specific collection of clip art, in the Search in 

box, click the arrow and select the collection you want to search.  
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 To limit the search results to clip art, click the arrow in the Results should 

be box and select the check box next to Clip Art.  

 In the Clip Art task pane, you can also search for photographs, movies, and 

sounds. To include any of those media types, select the check boxes next to 

them. 

 Click Go.  

 In the list of results, click the clip art to insert it.  

 To insert picture using Clip art 

 Click where you want to insert the picture click On the Insert tab in 

the Illustrations group, click Picture. Locate the picture that you want 

to insertDouble-click the picture that you want to insert.  

                            

 

 To resize picture: 

 Select the pictureto resize the picture, drag one of its selection handles 

when it changes to double arrows. 

 To move auto shape: 

 Select the picture to move the picture, drag the mouse when the mouse 

pointer changes to four black arrows. 

3.1.3.  WordArt 

 To insert WordArt 

 On the Insert tab click on the Text group then click WordArt button and 

then click the WordArt style that you want Type your text in the Text 

boxOk.                                             WordArt button 

                             

 To resize WordArt 

 Select the WordArtto resize the WordArt, drag one of its selection handles 

when it changes to double arrows. 

 To move WordArt 
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 Select the WordArt to move the WordArt, drag the mouse when the mouse 

pointer changes to four black arrows. 

3.2. Selecting Parts of a table 

3.2.1. Creating Table 

 To insert table 

 Click where you want to insert a table On the Insert tab, in the Tables 

group click Table and then click Insert Table commandinsert number of 

columns and Rows.  

 To select a cell: 

 Point at the left side within the cell Click once. 

 To select group of cells: 

 Click in the first cell of the group pressing the Shift key, click the last 

cell of the group and release the Shift key. 

 To select a row:  

 Point at the left side of the row outside the table  Click once. 

 To select a column: 

 Point just above the column you want to select Click once. 

 To select multiple contiguous rows/columns: 

 Select the first row or column pressing the Shift key select the last row 

or column.  

 To insert a new row at the bottom of the table: 

 If you want to insert a row at the bottom of the table, just click in the last 

cell of the table (the lower-right cell) and press the Tab or Enter key. 

 To insert a new row in the middle of the table: 

 Select the row where you want to insert the new one Click on Table 

tools tab, Click layout tab, Under Row & column click on Insert 

Above or Below button.  

 To insert a new column in the middle of the table: 

 Select the column where you want to insert the new one Click on Table 

tools tab, Click layout tab, Under Row & column group click on Insert 
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Left or Right button.  

 To delete a Row or Column: 

 First select the Row or Column  Click on Table tools tab, Click layout 

tabUnder Row & column group click on Delete Row or Column 

button. 

 To delete an entire Table: 

 Select the entire table  Click on Table tools tab, Click layout 

tabUnder Row & column group click on Delete table button. 

3.2.2. Merging Cells: 

 Select the Cells to merge Click on Table tools tab, Click layout 

tabUnder Merge group click on Merge cells button. 

3.3. Mail Merge 

 To create the mail merge 

1. Write your main document and save it and close it. 

2. Open new document and create your data source using tables then save the table 

and close it. 

3. Open your main document and click on mailings tab;  

4. Open your data source; form mailings tab; form select recipients button click on 

use existing list button.   

 

 

 

 

 

5. Insert your fields using insert merged field Button from Mailings tab under write & 

Insert fields group.Insert you‟re filed one by one. 

 

 

                                                         (Insert Merge Field Button) 

Use existing list 

button 
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6. View your merged data using preview Results Button Form Mailings tab under 

Preview Results button. 

                                                              (Preview Results) 

 

 

7. View the user data using next and previous button form Mailings tab under 

preview results group. 

 

 

                                                             

 

 

 

8. Edit personal data using Edit personal documents button form mailings tab under 

finish & merge button under finish group. 

 

 

 

 

 

9. Finally save the Edit personal documents.  

 

 

 

 

Firs

t 

Previou

s 

Next Last 

Edit personal 

documents 
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3.4. Starting Excel 2007 
 Startall program Microsoft officeMicrosoft excel 2007  

Exiting Excel 2007 
 When you finish working with Excel, you need to exit by closing its windows. 

Click the Close button in the upper right corner of the Excel Window 
Or 

Choose Microsoft button, click on Close command 
 

3.4.1. Creating a New Workbook 
 Click on Microsoft button New in the New Workbook dialog box clicks on 

Blank workbook Create bottom. 

 Moving around a Worksheet 

 To move the sheet, click and hold the mouse button on the sheet tab and drag the 

sheet. We can also insert new worksheet Insert new worksheet and you can 

rename the worksheet by right click on worksheet tab and rename. 

3.4.2. Saving a Workbook  
To save a new/existing document as a new document: To save new work book:  
Click on Microsoft buttonsave as write workbook name save. 

 To save exiting work book: 

 Click on Microsoft button save.  

3.4.3. Entering Data 
 

 To enter data in a cell: 

 Click the cell  Type the data  

3.4.4. Opening an Existing Workbook 
 
   Click on Microsoft button Open  Select the document you want to 

open  open  
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3.4.5. Selecting Cells 

 To select range of cells: 

 Click one of the cells and drag it down, up, right or left. 

3.4.6. Moving Data 

 To move and replace cells with the cut and paste commands: 

  Select the cell or cells you want to move select Home tabclick on Cut 

command select new locationfrom home tab click on past. 

3.4.7. Copying Data 
 Select the cells you want to copy Select Home tab click on Copy button 

select new Cell  Select Home tab  form past button click on Paste 

Special command Click one option under Paste Ok. 

3.4.8. Insert or delete cells, rows, and columns 
  Select the same number of cells as you want to insert On the Home tab, 

in the Cells group, click the arrow next to Insert, and then click Insert Cells 

 in the Insert dialog box, click the direction in which you want to shift the 

surrounding cells. 

 Insert blank Rows on a worksheet 
 Select the same number of rows as you want to insert On the Home tab, 

in the Cells group, click the arrow next to Insert, and then click Insert Sheet 

Rows. 

  Insert blank Column on a worksheet 
 Select the same number of columns as you want to insert On the Home 

tab, in the Cells group, click the arrow next to Insert, and then click Insert 

Sheet column. 

3.4.9. Delete cells on a worksheet 

 Select  number of cells as you want to delete On the Home tab, in the Cells 

group, click the arrow next to Delete, and then click Delete Calls 

 Delete Rows on a worksheet 

 Select number of Rows as you want to delete On the Home tab, in the Cells 

group, click the arrow next to Delete, and then click Delete Sheet Rows. 

 Delete columns on a worksheet 

 Select number of Columns as you want to delete On the Home tab, in the Cells 

group, click the arrow next to Delete, and then click Delete Sheet columns. 
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3.5. Freezing Worksheet Titles 

 To Freezing Rows 

 Select the row below where you want the split to appear  On the View tab, in the 

Window group, click Freeze Panes, and then click the Freeze panes. 

 To Freezing Column 

 Select the column to the right of where you want the split to appear On the View 

tab, in the Window group, click Freeze Panes, and then click the Freeze panes. 

To unfreeze rows or column  

 On the View tab, in the Window group, click Freeze Panes, and then click the 

unfreeze panes. 

 
3.5.1. Formatting worksheets 

To change the format of data using font group: 

 Select the cell or range of cells you want to format  To format cell entries as bold 
or italic, click the Bold or Italic tools on the form font group under home tab and you 
can also change font, size, and color. 

To change the format of data using format dialog box: 

 Select the cell or range of cells you want to format on the home tab from font 
group click on show format  dialog select font tab and the  you can  change font, 
size, font style and color. 
 
3.5.2.  Formatting Data with Number Formats 

To assign a number, date or time format: 

 Select the cells you want to format  on the home tab from font group click on 

show format dialog  Select Number tab  In the Category box, select the type of 

entry you want set the Decimal places, 1000 separator, Negative numbers, 

Symbol, Type and Location if they are present based on the entry you selected 

Ok 

To format numbers using Number group: 
 Select the cells you want to format  on the home tab from Number group select 

corresponds to the type of format you want. 
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3.5.3.  Aligning Data with Cells 

To align text using alignment button: 
 Select the cell or range of cells  Click the Alignment button on the Home tab 

under alignment group for the alignment you want. 
To align text using formatting dialog box: 
 Select the cell or range of cells on the Home tab under font group click on show 

format dialog boxSelect alignment tab select the alignment you want. 
 
3.5.4.  Formatting Cells with Borders and Shade 

 
To align text using alignment button: 
 Select the cell or range of cells  Click the Alignment button on the Home tab 

under alignment group for the alignment you want. 
  

To align text using formatting dialog box: 
 Select the cell or range of cells on the Home tab under font group click on show 

format dialog boxSelect alignment tab select the alignment you want. 
 
3.5.5. Series 

To create a series by dragging: 

 Select a range of two cells and enter the first two values  drag the Fill handle to 
the right or down Release the mouse button at the end of the series. 

To create a series with the series command: 

 Enter a starting value and Select the cells  Select home tab forma Editing 

group click on Fill button Series If you want the series to be in a row, select the 

Rows; if you want in column select Column  Select series Type  Enter Step 

value and Stop value  Ok.  

 
3.5.6. Entering Formula 

 To inter formulas 

 First click on the cellpress  (=) sign from keyboardenter your formula 

 To insert function on worksheet: 

 Select the cell into which you want to enter the formula select formula tab  click 

on insert function button  Select a category list box and select your fountain 

category  Select the worksheet function name Ok Select arrange of cells to 

be calculated Ok. 
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3.5.7. Filtering 
 

 Filtering data using Auto filter: 

 Select any cell in the database Select data tab click on Filter button on the 

table Drop–down controls are displayed  Click a drop–down control of the field 

that you want to apply a filter to  Choose one of the items (categories) in the list. 

 To set custom auto filters: 

 Select any cell in the database Select data tab click on Filter button  Click a 

drop – down control of the field you want to apply a filter to click on Custom form 

number filter  Specify the operator in the first drop down Specify the field value 

(select or type in) for comparison in the next drop down  Click one of the And/or 

operator buttons and specify the second comparison criteria if you want Ok. 

3.5.8. Filtering using advanced filters 
 Create a criteria range Select your databaseselect Data tabclick on 

Advanced filter button Select database range on List range box; Select criteria 

range on Criteria range Select the Copy to another location  and select 

location for answerer Ok. 

3.5.9. Pivot table 

 To create a pivot table: 

 Select your database select Insert tab  click on Pivot table button choose 

PivotTable chose worksheet (New worksheet or Existing worksheet)ok 

Drag field buttons at the right side of the dialog box to the Row filter, Column 

labile, values and report filter areas.  

3.6. Chart 

 To create chart: 

1. On the worksheet, arrange the data that you want to plot in a chart. 

2. On the Insert tab, in the Charts group, do one of the following: 

3. Click the chart type, and then click a chart subtype that you want to use.  

4. To see all available chart types, click a chart type, and then click All Chart 

Types to display the Insert Chart dialog box, click the arrows to scroll through 

all available chart types and chart subtypes, and then click the ones that you 

want to use. 
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5. The chart is placed on the worksheet as an embedded chart  if you want to 

place the chart in a separate chart sheet. 

6. Click the embedded chart or the chart sheet to select it and to display the chart 

tools.  

7. On the Design tab, in the Location group, click Move Chart button.  

8. Under Choose where you want the chart to be placed, do one of the following:  

9. To display the chart in a chart sheet, click new sheet. 

3.6.1. Printing worksheet 
 

 To changing sheet orientation 

 Select the worksheets for which you want to change the orientation 

On the Page Layout tab, in the Page Setup group, click Orientation, 

and then click Portrait or Landscape. 

 To preview worksheet 

 Select the worksheets for which you want to preview  Click on 

Microsoft office button print printer preview. 

3.6.2. Print 
a. Open and activate the workbook that contains the information you want to 

print. 

b. Select your work sheet or your database you want to print. 

c. Choose Microsoft office button Print. The Print dialog box appears. 

d. If you want to change any aspect of the page layout, click the Properties 

button 

e. In the Copies box, enter the number of copies if your and more than one. 

f. In the Print range group, click Page(s) and enter a range of page number 

in the form and to boxes if you want to print less than the entire 

document. 

g. Click Ok to begin printing. 

 

javascript:AppendPopup(this,'xldefEmbeddedChart_2')
javascript:AppendPopup(this,'xldefChartSheet_3')
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Self-Check -3 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

 
 1. It is an example of an application software used for the production (including composition,  

editing, formatting, and possibly printing) of any sort of printable material. 

  

 2. It can able to manipulate text, numbers and graphics. 

  

 3. Give at least three (3) word processing packages (software). 

  

 

 

 

Answer Sheet 

 

Name:  _________________________             Date:  _______________

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 3 points            Unsatisfactory - below 3 points  
You can ask you teacher for the copy of the correct answers. 
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Information Sheet 4 Printing a document 

 

4.1. Print a Document 

1. Make sure that a printer was attached to your computer or to the network. 

2. Make sure also that the driver for that printer was already installed in your computer. 

3. Click on Ctrl + P or click on the Office button then click Print 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. After that, a print window will pop-up. Here are the basic things you should know when 

printing a document: 
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If you have many printers installed in your computer, choose the printer you want to use 

here. 

 

 

 

 

 

 

 

      Print all pages 

 

 

Print the current page       

displayed on your 

screen 

 

Print specific page/s only 

Ex. 1-4 – prints pages 1-4 

     1,3-4 – prints page 1  

       and 3 to 4  

     1,5 – prints pages 1 & 5 

 

      Indicates the number of  

copies to be printed 

5.  When you‟re done, click OK button to print the document. 
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Self-Check -4 Written Test 

 

Directions:  Answer all the questions listed below. Use the Answer sheet provided in the 

next page: 

 

1. Which one is correct print the document using keyboard? 

A. Ctrl + P 

B. Ctrl + V 

C. Ctrl + R 

D. Ctrl + C 

2. From the printing document procedure which one is the first step? 

A. Make sure that the driver for that printer was already installed in your computer. 

B. Make sure that a printer was attached to your computer or to the network. 

C. a print window will pop-up 

D. click OK button to print the document 

 

 

 

 

 

Answer Sheet 

 

 

 

Name:  _________________________             Date:  _______________ 

 

Score = ___________ 

Rating: ____________ 

Note: Satisfactory rating - 2 points            Unsatisfactory - below 2 points  
You can ask you teacher for the copy of the correct answers. 
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Operation Sheet 1 Creating Documents and customizing basic settings 

 
1.8. Creating Documents  

 There are several ways of creating a file. You can create a file from: 

 My Documents 

 the desktop 

 Microsoft Word or any other program you are in. 

 Creating a file in My Documents. Follow these steps to create a file in My Documents:  

5 Open My Documents  

6 Click on File on the top menu bar 

7 Scroll down the menu and click on New 

8 Select the type of document you would like, e.g. Microsoft Word Document, from the 

sub-menu.  A dialog box 'New Microsoft Word Document' will appear. Type in the 

name of the new document. 

 Creating a file from the desktop, you can create a new file from the desktop by 

selecting a „type' of file from the shortcut menu. Follow these steps to create a file from 

the desktop:  

5 Go to your desktop 

6 Right click on the desktop 

7 Select New from the shortcut menu that appears 

8 Select the type of file you want and the correct program will open 

 Creating a new file in Microsoft Word. Follow these steps to create a file in Microsoft 

Word:  

5 Open Microsoft Word 

6 Click on File on the top toolbar 

7 Select New from the menu 

8 Select Blank Document and a new Word document will open 

1.9. Saving Documents 

After Naming and Saving a File Once: Click the Save button  on the Standard toolbar. 
OR Go to the File menu and choose Save. Follow these steps to perform a Save As 
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5 Click File from the menu bar. 

6 Select Save As. The Save As Dialog Box appears. 

7 Type a new name for your file in the File name: box. 

8 Click Save. 
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Operation Sheet 2 Formatting document and creating tables  

 

2.2.9. MS Word Formatting  

 To set custom tabs: 

 First sate tab stop poisons Click on home tabfrom paragraph group click 

on Show paragraph button  click on Tabs button  Select tab stops 

position and select leader and alignment ok. 

 To delete a custom tab: 

 To delete single tab stop position; (Click on home tabfrom paragraph 

group click on Show paragraph buttonclick on Tabs button Select tab 

stop position and use clear button) 

 To delete all tab, stop position;  

 (Click on home tabfrom paragraph group click on Show paragraph 

buttonclick on Tabs button  clear all) 

2.2.10. Bullet and numbering list 

 To create a numbered list automatically: 

 Type 1, followed by a dot and a space  Type the text for the first item and 

press Enter. And use Enter to continue. (To Stop Press Enter twice) 

 To create a numbered list using numbering button 

 Click on home tab from paragraph group select number format form 

numbering button Type the text for the first item and press Enter. And use 

Enter to continue. 

                                                    

                                                       (Numbering button) 

 

 To create a bulleted list: 

 Type (*) followed by a dot and a space  Type the text for the first item and 

press Enter. And use Enter to continue. (To Stop Press Enter twice) 

To create a bulleted list using bullet button 

 Click on home tab from paragraph group select bullet format form bullet 
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button Type the text for the first item and press Enter. And use Enter to 

continue. 

If you want to change the numbers to bullets (or vice versa): 

 Select the entire list  Click on the Bullets or Numbering button from home 

tab on the paragraph group.  

2.2.11. Border and shading  

 To add border 

 Select the picture, table, or text that you want to apply a border select  

Page Layout tabform the Page Background group select page boarders 

buttonclick on border tabfrom style select Line Style and select line 

Color form Color box  Ok 

 To remove border 

 Select the picture, table or text that you want to remove border select  

Page Layout tabform the Page Background group select page boarders 

buttonclick on border tabclick on none box Ok 

 To add shading 

 Select table or text that you want to shading select  Page Layout 

tabform the Page Background group select page boarders buttonclick 

on shading tabselect shading color Ok 

 To remove shading 

 Select table or text that you want to remove shading select  Page Layout 

tabform the Page Background group select page boarders buttonclick 

on shading tabselect no color Ok 

2.2.12. Page formatting 

 To add page border 

 Select  Page Layout tabform the Page Background group select page 

boarders buttonclick on page boarder tab specify the Type of border you  

Want from Apply to specify in which page you the border apply Ok  

 To remove page border 

 select  Page Layout tabform the Page Background group select page 

boarders buttonclick on page boarder tabclick on none box Ok. 
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2.2.13. Header and footer 

 To create header and footer: 

 Select Insert tab in the Header & Footer group, click Header or Footer 

button Click the header or footer design that you want. 

 To remove header and footer:  

 Select Insert tab in the Header & Footer group, click Header or Footer 

button Click on remove header and remove footer button. 

 

2.2.14. Changing Page Margins 

 To insert page margins 

 Select Page Layout tab in the Page Setup group click on page setup 

button Click on Margins tab  Type a new setting (or use the Up and 

Down arrows next the text box) Ok. 

 To change Orientation 

 Select Page Layout tab in the Page Setup group from orientation 

button select preterit or landscape. 

 

3.6.3. Formatting worksheets 

To change the format of data using font group: 

 Select the cell or range of cells you want to format  To format cell entries as bold 

or italic, click the Bold or Italic tools on the form font group under home tab and you 

can also change font, size, and color. 

To change the format of data using format dialog box: 

 Select the cell or range of cells you want to format on the home tab from font 

group click on show format  dialog select font tab and the  you can  change font, 

size, font style and color. 

 

3.6.4.  Formatting Data with Number Formats 

To assign a number, date or time format: 
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 Select the cells you want to format  on the home tab from font group click on 

show format dialog  Select Number tab  In the Category box, select the type of 

entry you want set the Decimal places, 1000 separator, Negative numbers, 

Symbol, Type and Location if they are present based on the entry you selected 

Ok 

To format numbers using Number group: 

 Select the cells you want to format  on the home tab from Number group select 

corresponds to the type of format you want. 

3.6.5.  Aligning Data with Cells 

To align text using alignment button: 

 Select the cell or range of cells  Click the Alignment button on the Home tab 

under alignment group for the alignment you want. 

To align text using formatting dialog box: 

 Select the cell or range of cells on the Home tab under font group click on show 

format dialog boxSelect alignment tab select the alignment you want. 

3.6.6.  Formatting Cells with Borders and Shade 

To align text using alignment button: 

 Select the cell or range of cells  Click the Alignment button on the Home tab 

under alignment group for the alignment you want. 

To align text using formatting dialog box: 

 Select the cell or range of cells on the Home tab under font group click on show 

format dialog boxSelect alignment tab select the alignment you want. 

3.6.7. Series 

To create a series by dragging: 

 Select a range of two cells and enter the first two values  drag the Fill handle to 

the right or down Release the mouse button at the end of the series. 

To create a series with the series command: 
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 Enter a starting value and Select the cells  Select home tab forma Editing 

group click on Fill button Series If you want the series to be in a row, select the 

Rows; if you want in column select Column  Select series Type  Enter Step 

value and Stop value  Ok.  

 

3.6.8. Entering Formula 

 To inter formulas 

 First click on the cellpress  (=) sign from keyboardenter your formula 

 To insert function on worksheet: 

 Select the cell into which you want to enter the formula select formula tab  click 

on insert function button  Select a category list box and select your fountain 

category  Select the worksheet function name Ok Select arrange of cells to 

be calculated Ok. 

3.6.9. Filtering 

 Filtering data using Auto filter: 

 Select any cell in the database Select data tab click on Filter button on the 

table Drop–down controls are displayed  Click a drop–down control of the field 

that you want to apply a filter to  Choose one of the items (categories) in the list. 

 To set custom auto filters: 

 Select any cell in the database Select data tab click on Filter button  Click a 

drop – down control of the field you want to apply a filter to click on Custom form 

number filter  Specify the operator in the first drop down Specify the field value 

(select or type in) for comparison in the next drop down  Click one of the And/or 

operator buttons and specify the second comparison criteria if you want Ok. 

3.6.10. Filtering using advanced filters 

 Create a criteria range Select your databaseselect Data tabclick on 

Advanced filter button Select database range on List range box; Select criteria 

range on Criteria range Select the Copy to another location  and select 

location for answerer Ok. 

3.6.11. Pivot table 
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 To create a pivot table: 

Select your database select Insert tab  click on Pivot table button 

choose PivotTable chose worksheet (New worksheet or Existing 

worksheet)ok Drag field buttons at the right side of the dialog box to the 

Row filter, Column labile, values and report filter areas. 
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Operation Sheet 3 Adding Images and using mail merge  

 
 

1. Steps for create chart: 

10. On the worksheet, arrange the data that you want to plot in a chart. 

11. On the Insert tab, in the Charts group, do one of the following: 

12. Click the chart type, and then click a chart subtype that you want to use.  

13. To see all available chart types, click a chart type, and then click All Chart 

Types to display the Insert Chart dialog box, click the arrows to scroll through 

all available chart types and chart subtypes, and then click the ones that you 

want to use. 

14. The chart is placed on the worksheet as an embedded chart  if you want to 

place the chart in a separate chart sheet. 

15. Click the embedded chart or the chart sheet to select it and to display the chart 

tools.  

16. On the Design tab, in the Location group, click Move Chart button.  

17. Under Choose where you want the chart to be placed, do one of the following:  

18. To display the chart in a chart sheet, click new sheet. 

2. Steps for Mail Merge 

 To create the mail merge 

10. Write your main document and save it and close it. 

11. Open new document and create your data source using tables then save the table 

and close it. 

12. Open your main document and click on mailings tab;  

13. Open your data source; form mailings tab; form select recipients button click on 

use existing list button.   

 

 

 

 

Use existing list 

button 

javascript:AppendPopup(this,'xldefEmbeddedChart_2')
javascript:AppendPopup(this,'xldefChartSheet_3')
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14. Insert your fields using insert merged field Button from Mailings tab under write & 

Insert fields group. Insert you‟re filed one by one. 

 

 

 

                                                       (Insert Merge Field Button) 

15. View your merged data using preview Results Button Form Mailings tab under 

Preview Results button. 

                                                              (Preview Results) 

 

 

16. View the user data using next and previous button form Mailings tab under 

preview results group. 

 

 

                                                             

 

 

 

17. Edit personal data using Edit personal documents button form mailings tab under 

finish & merge button under finish group. 

 

 

 

 

 

18. Finally save the Edit personal documents.  

 

Firs

t 

Previou

s 

Next Last 

Edit personal 

documents 
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Operation Sheet 4 Selecting basic print settings and printing documents 

 

 To changing sheet orientation 

 Select the worksheets for which you want to change the orientation 

On the Page Layout tab, in the Page Setup group, click Orientation, 

and then click Portrait or Landscape. 

 To preview worksheet 

 Select the worksheets for which you want to preview  Click on 

Microsoft office button print printer preview. 

Print 
1. Open and activate the workbook that contains the information you want to print. 

2. Select your work sheet or your database you want to print. 

3. Choose Microsoft office button Print. The Print dialog box appears. 

4. If you want to change any aspect of the page layout, click the Properties button 

5. In the Copies box, enter the number of copies if your and more than one. 

6. In the Print range group, click Page(s) and enter a range of page number in the 

form and to boxes if you want to print less than the entire document. 

7. Click Ok to begin printing. 
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Lap Test 1 Practical Demonstration 

 

Name:  _____________________________   Date:  ________________ 

Time started: ________________________  Time finished:  ________________ 

Instructions: Given necessary templates, tools and materials you are required to 

perform the following tasks within --- hour. 

 

1. Create New document and save it by the file name of Word exam under D:\Yourname  

2. Create 10 page breaks. 

3. Type the following text on first page  

Using a computer to create, edit, and print documents. Of all computer applications, 
word processing is the most common.  

a) Create three copy of the above paragraphs on black page 
b) Insert page Number at the top of the page in right alignment. 
c) Insert page header Word Exam, page footer your name. 
d) Replace the word printer to save. 

4. Create the following list on new page 
1. Computer  

1.1. Hardware 
1.1.1. Hard disk 
1.1.2. Mouse 
1.1.3. Printer 
1.1.4. Scanner 

1.2. Software 
1.2.1. Application 

1.2.1.1. Ms-Word 
1.2.1.2. Ms-Access 
1.2.1.3. Ms-Excel 

 
5. Create the following tap on the new page 

 
 Name age Tell Salary 
 Solomon ................. 25 ------------------- 0911895623 _________ 2500.00 
 Yilma ...................... 27 ------------------- 0111892389 _________ 3350.00 
 Girma ...................... 18 ------------------- 0911897845 _________ 1500.00 
 
 
 

6. Insert page boarder for first page only 
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7. Insert the following auto shapes on new page 

 
  

 
 

 
 
 
 
 

8. Create the following Table on new page  

Student name List 

N o
 Name Competence Hours 

1 Solomon Zegeye Operating personal computer  200 

Connecting hardware peripheral 48 

Total 248 

 
 
 

9. Create the following column on new page 

Menu bar contains seven menus. Menu 
bare contains menus lake Home, Insert, 
page layout, References, Mailings, 
Review and View. Each menu 
contains different buttons. 

 
uler shows you where your margins are 
(i.e. left margin, right margin, top margin 
bottom margin, tabs and indents) and it 

lets you set them.  
 
 

 
10. Create the following on new page 

 
 X2+Y3+X 2X2Y3 
 2H+O2H2O 

Computer 
 Keyboard 
 Mouse 
 Telephone 
 
 

R 

Welcome to 

IT department 

Hello 



 

        

P a g e  53 | 55 Author: Federal TVET 
Agency(FTA) 

IT Support Service Level 1 Date: Oct 2019 

Version: 1 
          

11. Write the following style including watermark 

 

n IT organization or department will accumulate many technical papers, 

records and books. Some documents and manuals may be easy to find, while 

others can be misplaced, lost or damaged. To avoid the latter, methods 

similar to the inventory of hardware and software can be applied to documentation. 

 

 

 

 

 

 

 

 

 

Hardware Name Quantity Manufacturer 

Mouse  10 Dell 

Keyboard 8 Dell 

Monitor 7 Dell  

 

 

 

 

 

 

 

 

  

  

  

  

  

 

12. Save it in My document and close it. 

 
 Your teacher will evaluate your output either satisfactory or unsatisfactory. If 

unsatisfactory, your trainer shall advice you on additional work. But if satisfactory, 

you can proceed to the next topic. 

A 

I know Hardware 

Inventory now! 
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List of Reference Materials 

 

 

1. http://www.euro.who.int/data/assets/pdf_file/0007/115486/E77650.pdf 
 

2. https://www.slideshare.net/catherinelvillanueva1/ict-83930037 
 

3. Microsoft Office step by step guide  

4. Fundamentals of Computing 

5. Introduction to computer  

6. TTLM or modules and journal of ICT 

7. Computer Fundamentals: Pradeep K. Sinha & Priti Sinha  

8. Good Practice in Occupational Health Services by WHO  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.euro.who.int/data/assets/pdf_file/0007/115486/E77650.pdf
https://www.slideshare.net/catherinelvillanueva1/ict-83930037
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The development of this Learning Gide for the TVET Program Information technology 

support service Level I. 

No  Name of Trainers  Phone 

Number   

E-mail Address  Region  

1 Abdulakim Ahemed  0921900418  Harari 

2 Assefa Million  0911034866 amen192005@gmail.com  Harari 

3 Derese Teshome  0913938439 dereseteshome@gmail.com  AA 

4 Getenesh Osamo 0923816933 gete.osamo@gmail.com SNNPR 

5 Remedan Mohammed  0913478937 remedanm77@gmail.com  Harari 

6 Sewayehu W/Yohanes  0911716733 Baroke0816@gmail.com SNNPR 

7 Damelash Yihalem 0911912015 demenati@gmail.com  Harari 
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